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1. Назначение и основные характеристики.

Магнитовариационная станция GT-MVS-SB предназначена для использования в составе 
комплекса аэромагнитной съемки для измерения и автоматической регистрации значения 
магнитного поля. Для контроля работы и считывания записанных данных не требуется не 
только подключать к прибору соединительные провода, но даже близко подходить к нему. 
Используя стандартное беспроводное сетевое соединение (Wi-Fi) можно контролировать 
работу станции, просматривать и скачивать все измеренные данные. Для удобства 
работы геофизика в полевых условиях прибор комплектуется компактным компьютером.
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2. Подключение.

1. гнездо установки USB-flash
2. разъем подключения антенны WiFi (антенна подключена)
3. тумблер питания WiFi
4. тумблер общего питания ON/OFF
5. разъем подключения по последовательному интерфейсу SERIAL 

(используется при настройке)
6. разъем питания POWER
7. разъем подключения датчика SENSOR
8. разъем подключения антенны спутниковой навигации GPS-ANT
9. блок индикаторов NETWORK, DATA REC, TIME OK, SIGNAL, CURRENT, 

POW.OK

http://gp.gtcomp.ru 3
gp@gtcomp.ru

Рис. 2: Пульт магнитовариационной станции.

http://gp.gtcomp.ru/
mailto:gp@gtcomp.ru
http://gp.gtcomp.ru/


Порядок включения магнитовариационной станции GT-MVS-SB следующий.

Подключить питание станции к разъему 6 от источника +12 В. Станция способна 
работать при питании не менее 10 В и не более 26 В.

Подключить датчик магнитометра к разъему 7.
Подключить GPS антенну к разъему 8, саму антенну при этом поместить на улице 
или хотя бы рядом с окном для обеспечения видимости спутников.
Включить питание тумблером 4 (вверх – включено). При правильном подключении 
загорится индикатор  POW OK зеленым цветом. Если напряжение питания будет 
11,3 В  или ниже, он будет моргать красным цветом. Это означает, что аккумулятор 
станции  должен  быть  заменен  как  можно  быстрее.  Станция  при  этом  еще 
продолжает  работать  нормально.  Если  горит  красный  постоянно  –  аккумулятор 
разряжен, напряжение меньше 10,8 В. 

ЗАМЕЧАНИЕ.  Работу  следует  производить  с  питанием  от  аккумулятора  (постоянное 
подключения зарядного устройства не приветствуется, но допустимо) с таким расчетом, 
что потребляемая мощность составляет примерно 15 Вт.

После включения питания спустя непродолжительное время в блоке индикаторов 9 
должны загореться лампочки:

CURRENT – контроль тока потребления датчика. Лампочка CURRENT при прогреве 
датчика  горит  желтым  цветом,  что  символизирует  состояние  повышенного  тока 
потребления, при превышении значения тока 2А – красным, а при установившемся 
нормальном режиме – зеленым. При отключенном датчике лампочка не горит – ток 
потребления отсутствует.

SIGNAL –  контроль  уровня  сигнала  квантового  датчика.  При  установившемся 
режиме нормальной работы лампочка  SIGNAL должна устойчиво гореть зеленым 
цветом.

TIME OK –  индикатор  работы встроенной  GPS системы.  При  наличии  видимых 
спутников  индикатор  горит  зеленым  цветом.  Это  означает,  что  GPS приемник 
обнаружил  необходимое  количество  спутников  для  счисления  времени  и 
осуществления синхронизации.

ВНИМАНИЕ!!! При обычном, ежедневном включении станции для обнаружения спутников 
приемнику может понадобиться несколько минут  или даже секунд,  однако при первом 
включении  станции  после  перемещения  ее  на  большое  расстояние  или  после 
длительного  промежутка  в  работе  для  корректного  начала  счисления  может 
понадобиться 20-30 минут.

На  передней  панели  прибора  расположено  гнездо  для  установки  USB-flash (1). 
Вынимать  и  вставлять  карту  памяти  можно  при  включенном  питании  и  работающем 
приборе.  При  каждой  такой  смене  карточки  оказываются  потерянными  последние  1-2 
минуты  записи.  Для  исключения  потери  этих  данных  и  для  избежания  его  порчи  при 
смене карты следует  использовать специальные команды,  посылаемые с компьютера, 
такие  как  «Сохранить  как...»  («Save»)  или  «Начать  новый  файл»  («Start  New  File»). 
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Вероятность, что при изъятии носителя текущий файл будет испорчен, составляет около 
0,01 %. При этом файл всегда можно восстановить. 

ВНИМАНИЕ!!! Запись  данных  осуществляется  только  на  ЭТУ  карту  памяти.  При 
производственной  эксплуатации  карта  памяти  ДОЛЖНА  быть  вставлена  и  корректно 
работать.  О  корректной  работе  карты  памяти  сигнализирует  мигание  лампочки  DATA 
REC. Лампочка загорается или гаснет при каждой записи данных (один раз в секунду), что 
также  сопровождается  тихим  щелчком  (тиканьем).  При  отсутствии  носителя  или  при 
некорректной его работе пульт издает предупреждающие звуковые сигналы.

Чтобы  очистить  карту  памяти,  ее  надо  отключить  от  пульта  и  подключить  к 
компьютеру. Беспроводным соединением для этой цели воспользоваться нельзя.

Контроль работы станции, настройка оптимального положения квантового датчика, а 
также оценка уровня шумов измерений осуществляется с помощью компьютера (ноутбука 
или  КПК  с  операционными  системами  Nokia  OS2008,  Windows Mobile 5.0  или  6.0).  В 
качестве интерфейса используется беспроводное сетевое соединение Wi-Fi.
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3. Работа со станцией при помощи портативного компьютера КПК

Для  установки  соединения  и  контроля  работы  вариационной  станции  с 
использованием КПК необходимо:

Подключить антенну Wi-Fi к разъему 2.

Включить на пульте прибора тумблер Wi-Fi (3). Отвечающий за сетевое соединение 
светодиод  NETWORK загорится  не  сразу,  а  только  после  корректной  установки 
сетевого взаимодействия при помощи программы GT_Mag.exe.

Включить питание КПК.

Активировать  на  КПК  работу  Wi-Fi (см.  инструкцию  КПК).  Настройки  сети 
устанавливаются  автоматически.  При  необходимости  можно  задать  параметры 
соединения  вручную:  IP адрес  из  диапазона  10.100.4.100 – 10.100.4.200,  маску 
подсети 255.255.255.0 и адрес DNS сервера 10.100.4.50.

Дождаться окончательного соединения в сети “gt-mvs-sb-nn”, nn – серийный номер 
магнитовариационной станции.

Запустить программу  GT-Mag (Она должна быть предварительно установлена на 
КПК).

В меню программы выбрать  «Файл  → Подключиться...»  («File →  Connect») При 
удачном соединении на экране появятся график измеренного магнитного поля и 
текущие показания системы, а на пульте загорится индикатор  NETWORK. После 
установки  соединения  МВС  автоматически  передает  на  КПК  все  данные 
последнего файла. Эти данные можно затем просматривать. 
Для изменения масштаба графика, как по времени, так и по значению магнитного 
поля,  необходимо  выбрать  меню  «Вид»  («View») и  соответствующее  значение 
шкалы.  Для  управления  ценой  деления  шкалы  можно  также  использовать 
джойстик, нажимая влево (увеличить) или вправо (уменьшить).

В  версии  для  Nokia  OS2008  программа  позволяет  выбирать  направление 
отображения графика — вертикальное или горизонтальное. Для этого необходимо 
включить/выключить  «Вид  →  Горизонтальный  просмотр»  («View  →  Horizontal 
View»).  При  этом  меняется  назначение  джойстика  вверх  —  увеличить,  вниз  — 
уменьшить.

В  верхнем  левом  углу  окна  программы  всегда  отображаются  значение  поля, 
соответствующее положению курсора (красная вертикальная или горизонтальная 
линия, в зависимости от версии программы) и текущее значение шкалы.

В верхнем правом углу отображаются дата UTC, время UTC и количество видимых 
спутников. Эти данные также соответствуют положению курсора.

В  нижнем  правом  (или  левом,  в  зависимости  от  версии  программы)  углу 
отображается  прогнозируемое  время  работы  станции  при  текущем  объеме 
свободного  места  на  карте  памяти.  Если  карта  отсутствует,  появиться  надпись 
«Нет карты!» («No card!»).

http://gp.gtcomp.ru 6
gp@gtcomp.ru

http://gp.gtcomp.ru/
mailto:gp@gtcomp.ru
http://gp.gtcomp.ru/


Данные текущей сессии можно просматривать либо перемещая курсор джойстиком 
вверх  вниз,  либо  нажимая  указателем  в  нужной  точке,  либо  используя  полосу 
прокрутки.

Чтобы вновь вернуться к текущим показаниям, нужно нажать кнопку ↺. После этого 
курсор  автоматически  будет  перемещаться  с  каждым  новым  значением  поля, 
которое приходит раз в секунду.  В версии для Windows Mobile нужно поместить 
бегунок  полосы прокрутки в нижнее положение,  после чего,  либо один-два раза 
нажать  стрелку  вниз  на  полосе  прокрутки,  либо  джойстиком  пригнать  курсор  в 
самое нижнее положение.

Для контроля дополнительных параметров системы, а именно (см. рис. 3): 
 среднеквадратичного  отклонения  измеряемого  магнитного  поля:  RMS, 

вверху;
 напряжения внешнего питания в вольтах: Бат. (UBatt), внизу;
 напряжения питания датчика в вольтах: Дат. (USens), внизу;
 амплитуды сигнала датчика в милливольтах: Сигн. (Signal), внизу;
 тока в миллиамперах: Ток (Current), внизу;

необходимо  выбрать  меню  «Вид  → Показывать  дополнительную  информацию» 
(«View → Extended Info»).

Теперь,  когда  сетевое  соединение  установлено  и  компьютер  показывает  все 
необходимые для контроля прибора параметры,  можно,  держа в  руке  КПК,  подойти к 
датчику  и,  наблюдая  на  экране  необходимые  параметры,  выполнить  настройку  его 
положения.

ВНИМАНИЕ!!! Зона покрытия Wi-Fi соединения ограничена. При потере сигнала сетевого 
соединения  (показания  магнитного  поля  не  меняются,  продвижение  графика 
остановилось,  а  все  индикаторы  пульта,  кроме  NETWORK,  показывают,  что  система 
нормально  работает)  необходимо  повторить  соединение,  еще  раз  выбрав  «Файл  → 
Подключиться...» («File → Connect»).

При необходимости начать запись в новый файл следует выбрать «Файл → Начать 
новый файл»  («File →  Start New File»).  Чтобы убедиться,  что  данная  операция 
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прошла успешно, выберите еще раз «Файл → Подключиться...» («File → Connect»), 
при этом будет показан только текущий, вновь начатый, а потому короткий файл.

Можно сохранить текущие данные в файл, нажав «Файл → Сохранить как...» («File 
→  Save»).  Это может пригодиться при очень кратковременной работе без карты 
памяти.

ВНИМАНИЕ!!! В режиме сетевого соединения данные в файл на КПК не записываются. 
Чтобы забрать данные, необходимо либо забрать карту памяти из пульта вариационной 
станции, либо скопировать файлы, используя FTP или HTTP соединение.

Программа позволяет просматривать файлы, находящиеся в памяти КПК. Для этого 
необходимо выбрать в меню «Файл → Открыть» («File → Open») и выбрать нужный файл.
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4. Работа со станцией при помощи ноутбука или другого компьютера

Для  передачи  данных  используется  соединение  Wi-Fi.  Для  контроля  данных 
вариационной станции необходимо: 

Подключить антенну Wi-Fi к разъему 2.

Включить на пульте прибора тумблер Wi-Fi (3). Отвечающий за сетевое соединение 
светодиод  NETWORK загорится  не  сразу,  а  только  после  корректной  установки 
сетевого взаимодействия при помощи программы GT_Mag.exe.

Включить питание КПК.

При  необходимости  включить  Wi-Fi соединение  компьютера  и  выбрать  для 
подключения  беспроводную  сеть  “gt-mvs-sb-nn”,  nn –  серийный  номер 
магнитовариационной  станции.  Настройки  сети  устанавливаются  автоматически. 
При  необходимости  можно  задать  параметры соединения  вручную:  IP адрес  из 
диапазона 10.100.4.100 – 10.100.4.200, маску подсети 255.255.255.0 и адрес  DNS 
сервера 10.100.4.50.

Запустить программу “GT-Mag.exe”.

Выбрать  в  меню  File → Connect.  При  удачном  соединении  на  экране  появятся 
график измеренного магнитного поля и текущие показания системы, а на пульте 
загорится индикатор NETWORK.

Для изменения масштаба графика, как по времени, так и по значению магнитного 
поля,  необходимо выбрать меню  View и соответствующее значение шкалы. Для 
управления  ценой  деления  шкалы  значения  магнитного  поля  можно  также 
использовать клавиши влево (увеличить) или вправо (уменьшить).

Отображаемые параметры такие же, как и в версии для КПК.

Можно  просматривать  все  данные  текущей  сессии,  либо  перемещая  курсор 
мышкой  с  нажатой  левой  клавишей  вверх  вниз,  либо  нажимая  левую  клавишу 
мыши в нужной точке, либо используя полосу прокрутки, либо используя клавиши 
вверх, вниз, PgUp, PgDn, Home, End.

Чтобы вновь вернуться к текущим показаниям, нужно нажать клавишу  End, после 
чего  курсор  попадает  в  самое  нижнее  положение.  Далее  курсор  автоматически 
будет  перемещаться  с  каждым новым значением поля,  которое приходит  раз  в 
секунду.

Для  контроля  дополнительных  параметров  системы  необходимо  выбрать  меню 
View → Extended Info.

При потере сигнала (показания магнитного поля не меняются, а все индикаторы 
пульта,  кроме  NETWORK,  показывают,  что  система  нормально  работает) 
необходимо повторить соединение, а именно, нажать File → Connect. 
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При  необходимости  начать  новый  файл  нажать  File  → Start New File.  Чтобы 
убедиться, что данная операция прошла успешно, нажать File → Connect, при этом 
будет показан только текущий файл. 

Можно  сохранить  текущие  данные  в  файл,  нажав  File  → Save.  Это  может 
пригодиться при отсутствии карты памяти.

ВНИМАНИЕ!!! В  режиме  сетевого  соединения  данные  в  файл  на  компьютере  не 
записываются,  если не нажать  File  → Save.  Чтобы забрать данные,  необходимо либо 
забрать  карту  памяти  из  пульта  вариационной  станции,  либо  скопировать  файлы, 
используя FTP или HTTP соединение.

Программа  позволяет  просматривать  записанные  файлы.  Для  этого  необходимо 
нажать File → Open и выбрать нужный файл.
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5. Описание формата данных

/ hostname: gt-mvs-sb-10
/ GT-MVS-537, SilverBox, software version: Apr 21 2008
/ UTC_date UTC_time GPS_time mag Isens_mA signal_mV Ubat_mV Usens_mV nsat lat lon
2008/04/25 10:53:49.0 10:54:03.0 49926.715 412 818 12210 26984 6 556504123 375369552
2008/04/25 10:53:50.0 10:54:04.0 49926.717 412 815 12185 27179 7 556504050 375369579
2008/04/25 10:53:51.0 10:54:05.0 49926.717 412 812 12234 27765 6 556504099 375369552
2008/04/25 10:53:52.0 10:54:06.0 49926.718 412 812 12283 27545 6 556504142 375369539
2008/04/25 10:53:53.0 10:54:07.0 49926.717 414 817 12197 27643 6 556504174 375369520
2008/04/25 10:53:54.0 10:54:08.0 49926.718 471 814 12197 27155 6 556504203 375369492
2008/04/25 10:53:55.0 10:54:09.0 49926.717 414 815 12148 27167 7 556504182 375369490
2008/04/25 10:53:56.0 10:54:10.0 49926.718 414 810 12234 27985 7 556504347 375369399
2008/04/25 10:53:57.0 10:54:11.0 49926.717 412 812 12222 26959 7 556504499 375369310
2008/04/25 10:53:58.0 10:54:12.0 49926.718 411 817 12210 26959 5 556504577 375369260
2008/04/25 10:53:59.0 10:54:13.0 49926.717 412 810 12222 27997 5 556504642 375369218
2008/04/25 10:54:00.0 10:54:14.0 49926.718 414 812 12222 27765 6 556504697 375369198

Имена  файлов  на  карте  памяти  магнитовариационной  станции  формируются 
автоматически:  mvsNNNNN.xyz,  где  NNNNN –  порядковый  номер  файла.  Файл 
записывается в папку «mvs» в формате Geosoft XYZ. 

В  первой  строке  файла  содержится  имя  магнитовариационной  станции,  во  второй 
строке – описание и версия программного обеспечения. Далее идут названия столбцов 
данных и сами данные (рис. 4):

UTC_date – дата UTC, ГГГГ/ММ/ДД;
UTC_time – время UTC, ЧЧ:ММ:СС.с;
GPS_time – время GPS, ЧЧ:ММ:СС.с;
mag – значение индукции магнитного поля, нТл;
Isens_mA – ток потребления датчика, мА;
signal_mV – амплитуда сигнала датчика, мВ; 
Ubat_mV – напряжение общего питания, мВ;
Usens_mV – напряжение питания датчика, мВ;
nsat – число видимых спутников, шт;
lat – географическая широта, градусы*107;
lon – географическая долгота, градусы*107.
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Рис. 4: Файл данных GT-MVS-SB
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6. Установка квантового датчика

Вариационная  станция  GT-MVS-SB рассчитана  на  подключение  цезиевого  датчика 
производства компании «Дальприбор» с питанием 27 В и интерфейсом CS2/CS3. 

Этот датчик следует устанавливать таким образом, чтобы металлическая пластинка 
теплоотвода оптического блока датчика была сверху. 

Чтобы  обеспечить  оптимальный  режим  работы  датчика  для  начала  необходимо 
дождаться окончания его прогрева. При этом индикатор CURRENT горит зеленым цветом, 
значение тока сигнала датчика (Ток мА или  Current)  менее 800  мА. Грубо определить 
правильную ориентацию датчика позволяет индикатор SIGNAL. При наличии сигнала он 
загорается  зеленым  цветом.  После  этого,  аккуратно  изменяя  ориентацию  датчика, 
желательно добиться максимального значения амплитуды сигнала (Сигн. мВ или Signal). 

7. Работа через FTP и HTTP соединение

Данные магнитовариационной станции GT-MVS-SB можно забрать, не вынимая карты 
памяти  из  пульта,  а  используя  FTP или  HTTP  соединение.  Для  этого  необходимо 
подключиться к беспроводной сети «gt-mvs-sb-nn» (см. пункты 2, 3),  запустить браузер, 
набрать в адресной строке ftp://mvs  .box  /  . Название карты памяти ‘data’, все данные лежат 
в  папке  ‘mvs’.  Далее  простым  копированием  файлы  можно  переписать  куда  удобно. 
Поскольку в текущий файл производится запись, то при его копировании может появиться 
сообщение об ошибке, однако файл при этом нормально сохраняется.

Возможно также подключение по адресу http  ://  mvs  .box/  . Для подключения потребуется 
ввести имя пользователя admin и пароль admin. При этом в браузере откроется страница 
с удобным интерфейсом, позволяющим просматривать все данные магнитовариационной 
станции,  скачать  нужные  файлы  данных  с  автоматической  паковкой  zip,  скачать 
дистрибутивы программ для Nokia OS2008, Windows Mobile и для Windows XP. 
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Рис. 5: HTTP соединение
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